Selasa, 01 April 2014

Layer 7 Protocols Mikrotik

Catatan Pengingat Tentang Layer 7 protocol  Audio, Video, Youtube, Download Ekstensi, dan Download FTP

## Testing Di Router OS 5.26


Layer 7 Protocol 

/ip firewall layer7-protocol
add name=Video regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\
    \\x09-\\x0d -~]*(content-type: video)"
add name=Ekstensi regexp="\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|\
    flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw\
    |wma|ogg|doc|deb|tar|bzip|gzip|gzip2)"
add name=Youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.youtube.com|c\
    .youtube.com|d.youtube.com|e.youtube.com|f.youtube.com|g.youtube.com|h.you\
    tube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
add name=Audio regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\
    \\x09-\\x0d -~]*(content-type: audio)"
add name=FTP regexp="^220[\\x09-\\x0d -~]*ftp"



Mangle Rule

/ip firewall mangle
add action=mark-packet chain=forward comment=Ekstensi disabled=no \
    layer7-protocol=Ekstensi new-packet-mark=Ekstensi passthrough=no \
    protocol=tcp 
add action=mark-packet chain=forward comment=FTP disabled=no layer7-protocol=\
    FTP new-packet-mark=FTP passthrough=no
add action=mark-packet chain=forward comment=Youtube disabled=no \
    layer7-protocol=Youtube new-packet-mark=Youtube passthrough=no protocol=\
    tcp
add action=mark-packet chain=forward comment=Video disabled=no \
    layer7-protocol=Video new-packet-mark=Video passthrough=no protocol=tcp



Langkah Selanjutnya Bisa di teruskan Ke Que Tree ato Que Simple Sesui kebutuhan dan kondisi Di jaringan Anda

Minggu, 02 Maret 2014

SSD VPS  offers cheap Linux virtual sever hosting starting from very little price such as $5/month (or $0.007/hr with hourly billing). According to them,  DigitalOcean Linux cloud VPS hosting comes with 99.9% up time SLA guarantee, simple automated back ups and with few other features. So you can get all these features as low as for $5 per month with DigitalOcean unmanaged VPS Hosting and can deploy your cloud Linux virtual server in 55 seconds.

SSD VPS Promo Code

Did this code work for you?
2014SSD
SSD VPS $10 Off Promo Code
Use the coupon code and get free $10 credits to your new Digitalocean account (works with credit card payments)
Save $10
Expiry: Unknown

SSD VPS Pricing

Pricing for some of popular plans at DigitalOcean are shown below.

RAM
Cores
Disk Space
Monthly Transfer
Price
(per month)    (per hour)
512MB
1
20GB
1TB
$5/mo
$0.007/hr
1GB
1
30GB
2TB
$10/mo
$0.015/hr
2GB
2
40GB
3TB
$20/mo
$0.030/hr
4GB
2
60GB
4TB
$40/mo
$0.060/hr
8GB
4
80GB
5TB
$80/mo
$0.119/hr
Additional Bandwidth: 2cents per GB
You can choose either per month billing or per hour billing as you wish.

SSD VPS Review :  Features & Technology

  • RAID SSD Hard drives for reliability, faster and better performance
  • Cloud Infrastructure
  • Multiple data center locations
  • KVM virtualization
  • 1GB/sec port speed
  • Full root access
  • Full automatic backups and snapshots without any extra cost
  • 99% Up time SLA
  • Flexible API

SSD VPS Review : Pros

  • Cheap Price – DigitalOcean has the lowest pricing in the Linux VPS hosting market
  • Customer satisfaction – There is a huge satisfied customer base with DigitalOcean
  • 24/7 Support – DigitalOcean offers 24/7 technical support via support tickets
  • Reliability – Good up time, server speeds, tier-1 network providers and free back ups
  • Scalability – You can upgrade your VPS as your requirements later

SSD VPS Review : Cons

  • No live chat and phone support
  • No managed VPS servers

SSD VPS vs Linode

The main competitor of SSD VPS is Linode that provides cloud VPS hosting with HVM virtualization. However, there are lot of differences between these hosting providers. Let’s see what they are.
Here is the comparison of the most popular configuration  which is VPS server with 1GB RAM.
SSD VPS
Linode
RAM
1GB
1GB
Virtualization
KVM
HVM
Cores
1
8 CPU (1x priority)
Storage
30 GB SSD
48 GB
Monthly Bandwidth
2 TB
2 TB
Additional Bandwidth
$0.02 per GB
$0.10 per GB
Uptime SLA
99.99%
99.9%
Price
$10/mo
$20/mo

SSD VPS vs MediaTemple

The recent acquisition of MediaTemple by GoDaddy made MediaTemple existing customers unhappy. Even though GoDaddy mentioned that they operate it as a separate section, the people who used Godaddy hosting earlier don’t like to face low quality service again with MediaTemple with this acquisition.  Therefore the reputation gained over a decade by (mt) is going to decrease with this acquisition. This will lead to a gain of new customers to DigitalOcean, specially who used (mt) VPS hosting will choose DigitalOcean due to the huge reputation they gained over past 2 years.
Let’s forget about the acquisition. Just look at the 1 GB RAM VPS hosting plan that you can get from (mt).  The price starts from $30/month for this (mt) 1 GB RAM plan. It is too much when compared to DigitalOcean as well as Linode. Therefore in the pricing war, again DigitalOcean is the winner.
 Promo VPS SSD Digital Ocean


SSD VPS Customer Reviews 2014

Simply you can check the more customer reviews by for more DigialOcean customer reviews by Googling the keyword as well as the tweets of the existing customers by checking the “customers” tab in their web site.

Sabtu, 01 Maret 2014

Konfigurasi E-mail pada Android

Mengirimkan e-mail sudah tidak perlu lagi harus melalui PC di era tablet dan smartphone seperti sekarang ini. Sejak kemunculan perangkat mobile, seperti smartphone dan tablet, Anda bisa mengirimkan e-mail melalui perangkat Android Anda dari mana pun dan kapan saja. Masih bingung bagaimana cara mengkonfigurasikan e-mail di perangkat Android? Ikuti langkah berikut ini.
  • Klik ikon "E-mail". Kemudian akan muncul jendela "Account setup" yang meminta Anda untuk memasukkan alamat e-mail beserta password Anda. Jika sudah, klik "Done" dan klik tombol "Next" untuk melanjutkan.

  • Setelah itu, beri tanda centang pada opsi-opsi yang diperlukan, seperti menggunakan account e-mail ini untuk mengirimkan e-mail secara default, atau memberitahukan jika ada e-mail yang masuk. Jika sudah, klik "Next" untuk melanjutkan.
  • Pada jendela berikutnya, berikan nama untuk e-mail yang akan terkirim. Setelah itu, klik "Next" sekali lagi untuk ke tahap berikutnya.

  • Tunggu beberapa saat, dan tadaaa..! E-mail Anda sudah bisa dipergunakan.


Sumber : http://chip.co.id

Ilmuwan Ciptakan 'Virus WiFi'


Inggris - Virus yang menyebar lewat bluetooth, web, atau flashdisk mungkin sudah banyak ditemukan. Tapi sekelompok ilmuwan asal Inggris berhasil menciptakan virus baru yang beredar lewat WiFi.

Virus tersebut bernama Chameleon, dan memang dikembangkan dari berbagai virus komputer yang mampu menyebar cepat. Hebatnya virus ini bisa menginfeksi semua perangkat yang terhubung WiFi, tak peduli apa pun sistem operasinya.

Virus yang dikembangkan oleh peneliti dari Universitas Liverpool itu diklaim punya cara kerja bak virus flu. Ia bisa melompat dari satu access point (AP) ke access point lainnya yang tidak dilindungi password.

"Saat menyerang, Chameleon tidak akan mempengaruhi AP tersebut, tetapi mampu mengumpulkan dan mengirimkan data penting dari seluruh pengguna WiFi yang terhubung di sana," jelas Profesor Alan Marshall. Seperti dikutip detikINET dari Forbes, Jumat (28/2/2014). 

AP sendiri dipercaya oleh Marshall akan menjadi target para penjahat cyber di masa datang. Sebab perangkat tersebut mulai banyak ditemukan, terlebih lagi dengan pertumbuhan smartphone, tablet dan peralatan lainnya.

"Banyak yang berasumsi bahwa tidak mungkin untuk meletakan sebuah virus di dalam WiFi, tapi kami sudah menunjukkan virus yang dapat melakukan hal itu," tutup Marshall.

Ya, Marshall dan timnya memang tidak berniat jahat saat mengembangkan virus tersebut, mereka hanya ingin membuktikan bahwa ancaman cyber semakin luas. Jadi wajar rasanya jika para pengguna dianjurkan untuk lebih hati-hati.
Sumber : http://detik.com

Twitter Facebook Digg